Configuración de cisco 881 con fibra óptica de Movistar

Navegando por Internet he encontrado esta perlita de configuración que me ha venido perfecta para configurar el nuevo enlace de fibra en mi empresa.

La configuración la he probado con un cisco 881 y 877 ,en el 877 hay que hacer unas pequeñas modificaciones .Si alguien esta interesado en la configuración del 877 que deje un comentario y haré el post.

 

interface FastEthernet0/0
no ip address
no ip route-cache cef
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0/0.6
encapsulation dot1Q 6
ip nat outside
ip virtual-reassembly
no ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
bandwidth 6192
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 0 adslppp
ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
max-reserved-bandwidth 100
ip route 0.0.0.0 0.0.0.0 Dialer1

Fuente

13 comentarios sobre “Configuración de cisco 881 con fibra óptica de Movistar”

  1. Hola, quisiera perdirles ayuda para configurar un Router Cisco 1921 para acceso a internet con un pool 6 direcciones ip publicas y un LAN de 100 computadoras.. la he configurado en PAT de sobrecarga,, pero no me funciona, pienso que a la mejor el dns que me da el ISP no me funciona pero no se en que parte se configura eso..
    Alquien que me ayude,,

    Saludos,..

    1. aqui tienes una plantilla de configuracion para tu router
      es la configuración basica de tu router con Movistar FTTH
      espero que te valga de ayuda
      Current configuration : 3878 bytes
      !
      ! Last configuration change at 06:52:49 UTC Sat Jan 12 2013 by licosta
      !
      version 15.0
      service timestamps debug datetime msec
      service timestamps log datetime msec
      no service password-encryption
      !
      hostname cisco
      !
      boot-start-marker
      boot-end-marker
      !
      !
      aaa new-model
      !
      !
      !
      !
      !
      !
      !
      aaa session-id common
      !
      !
      !
      !
      !
      dot11 syslog
      ip source-route
      !
      !
      ip dhcp excluded-address 192.168.20.1 192.168.20.20
      ip dhcp pool Local
      network 192.168.20.0 255.255.255.0
      dns-server 8.8.8.8 8.8.4.4
      default-router 192.168.20.1
      !
      !
      ip cef
      ip domain name dominio.com
      ipv6 source-route
      ipv6 unicast-routing
      ipv6 cef
      !
      multilink bundle-name authenticated
      !
      !
      !
      !
      !
      ip ssh version 2
      !
      !
      !
      interface ATM0
      no ip address
      no ip redirects
      no ip unreachables
      no ip proxy-arp
      no ip route-cache cef
      no ip route-cache
      shutdown
      no atm ilmi-keepalive
      !
      !
      interface BRI0
      no ip address
      encapsulation hdlc
      shutdown
      !
      !
      interface FastEthernet0
      no ip address
      duplex auto
      speed auto
      !
      !
      interface FastEthernet0.2
      encapsulation dot1Q 2
      ip address dhcp
      !
      interface FastEthernet0.3
      encapsulation dot1Q 3
      ip address dhcp
      ip nat outside
      ip nat enable
      ip virtual-reassembly
      !
      interface FastEthernet0.6
      encapsulation dot1Q 6
      pppoe enable group global
      pppoe-client dial-pool-number 1
      !
      interface FastEthernet1
      !
      !
      interface FastEthernet2
      !
      !
      interface FastEthernet3
      !
      !
      interface FastEthernet4
      !
      !
      interface FastEthernet5
      !
      !
      interface FastEthernet6
      !
      !
      interface FastEthernet7
      !
      !
      interface FastEthernet8
      !
      !
      interface Vlan1
      ip address 192.168.20.1 255.255.255.0
      ip nat inside
      ip virtual-reassembly
      !
      !
      interface Dialer0
      ip address negotiated
      ip mtu 1492
      ip nat outside
      ip virtual-reassembly
      encapsulation ppp
      ip tcp adjust-mss 1452
      dialer pool 1
      dialer-group 1
      ppp authentication chap pap callin
      ppp chap hostname adslppp@telefonicanetpa
      ppp chap password 0 adslppp
      ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
      no cdp enable
      !
      !
      !
      router rip
      version 2
      network 10.0.0.0
      !
      ip forward-protocol nd
      no ip http server
      no ip http secure-server
      !
      !
      ip nat inside source list 10 interface Dialer0 overload
      ip route 0.0.0.0 0.0.0.0 Dialer0
      !
      access-list 10 permit 192.168.20.0 0.0.0.255
      !
      !
      !
      control-plane
      !
      !
      !
      line con 0
      line aux 0
      line vty 0 4
      privilege level 15
      transport input telnet ssh
      !
      end

  2. TENGO ROUTER CISCO 881, EL MODEM TE TELMEX LO PONGO EN MODO BRIDGE PARA QUE PUEDA ADMINISTRAR EL INTERNET DESDE MI CISCO, YA LE AGREGUE LA DIRECCION IP ESTATICA QUE ME ASIGNO TELMEX, ASI MISMO LE AGREGUE LAS CONFIGURACIONES A LAS TARJETA Y NO PUEDO NAVEGAR POR INTERNET.

    Que configuración tendría que ser la correcta???

    1. lo de la velocidad depende del router la verdad.
      A mi con un 877 o 871 me va a 30 y con un 1801 me va a 70 .
      Creo que si el router fuese giga (como el de telefónica funcionaria a 100 100M es el limite teórico nunca el real.

  3. Podrías publicar la config del 877 ? Muchas gracias

    veo problemas como

    Router(config-if)#switchport access vlan 6
    Vlan can not be added. Maximum number of 2 vlan(s) in the database.

  4. Por favor. Podriais publicar la config para 877? No consigo hacer que funcione.

    Muchas gracias.

  5. Pero tienes que TAGuear el paquete el 802.1q y asignando la vlan al puerto no es suficiente..

    encapsulation dot1Q 6

    Lo has probado con un 877 ?

  6. Por supuesto , a ver su para el próximo jueves preparo el post y lo actualizo con la del 877 , tan solo hay que crear la vlan y asignarla al puerto el resto es calcado pero no te preocupes que te la paso.

    Un saludo

Los comentarios están cerrados.